host system requirements

Pierre Labastie pierre.labastie at neuf.fr
Wed Mar 28 04:56:38 PDT 2012


Hi,

Currently, the host version required for xz in the book is 5.0.3, which 
is the current stable and less than one year old. It is also what is 
enforced in jhalfs. It seems to me that 5.0.0 (2 years old) is enough, 
and I propose to only enforce that in jhalfs. Anybody against that?

Regards
Pierre







More information about the alfs-discuss mailing list