I encounter with an error in nALFS when running a xml file.

elham abbaszade k84.834 at gmail.com
Tue Aug 14 00:35:46 PDT 2012


there isn't profile for LFS-7.1 in Index of
/alfs/downloads/profiles/lfs/stable<http://lfs.osuosl.org/alfs/downloads/profiles/lfs/stable/>!!!!
how can I bulid LFS v7.1 with nALFS without its profile ?



>
>> Message: 2
>> Date: Mon, 13 Aug 2012 7:36:41 -0600
>> From: Matthew Burgess <matthew at linuxfromscratch.org>
>> Subject: Re: I encounter with an error in nALFS when running a xml
>>         file.
>> To: ALFS Discussion and Development List
>>         <alfs-discuss at linuxfromscratch.org>
>> Message-ID:
>>         <bbbb9fdb76b395744b967eb96b64a25f at quantum.linuxfromscratch.org>
>> Content-Type: text/plain; charset="UTF-8"
>>
>> On Mon, 13 Aug 2012 15:50:46 +0430, elham abbaszade <k84.834 at gmail.com>
>> wrote:
>> > I follow steps in Building LFS-6.0 with nALFS 1.2.3
>> > <
>> http://www.linuxhomenetworking.com/forums/showthread.php/1320-Building-LFS-6-0-with-nALFS-1-2-3
>> >
>>
>> Is there a particular reason that you are building such an old version of
>> LFS and
>> using nALFS?
>>
>> My recommendation would be to build LFS-7.1 manually first, and then, when
>> you've succeeded with that, try out an automated build using jhalfs.
>>
>> Regards,
>>
>> Matt.
>>
>>
>>
>> ------------------------------
>>
>> --
>> http://linuxfromscratch.org/mailman/listinfo/alfs-discuss
>> FAQ: http://www.linuxfromscratch.org/faq/
>> Unsubscribe: See the above information page
>>
>> End of alfs-discuss Digest, Vol 1078, Issue 1
>> *********************************************
>>
>
>
> m
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/alfs-discuss/attachments/20120814/12ed7071/attachment.html>


More information about the alfs-discuss mailing list