error in jhalfs svn

Matthew Burgess matthew at linuxfromscratch.org
Tue Aug 24 02:32:38 PDT 2010


On Tue, 24 Aug 2010 10:31:44 +0200, sacarde <sacarde at tiscali.it> wrote:
> 
> 1) vim problem: ( http://sacarde.interfree.it/erore-lfs4.png )
> I bypass changing ...
> ...lfs-commands/chapter06/121-vim from "vim-7.3-lang."  to  "vim-7.3."
> 
> 2) kernel problem: ( http://sacarde.interfree.it/erore-krnel.png )
> I dont found "lzma"  (host and guest system too)

These appear to be errors in your jhalfs & kernel config respectively.

1) Don't select Build Settings -> Install vim-lang package in the
   jhalfs package

2) Don't select LZMA compression in the kernel configuration.

Regards,

Matt.




More information about the alfs-discuss mailing list