xorg7 metapackage install failure

linux fan linuxscratch at gmail.com
Fri Nov 27 11:10:48 PST 2009


On 11/27/09, Marc Ferland wrote:
> All latest SVN.
>

It ignorantly tries to use x7data.xml, but they omitted x7data
presumably regarding it as deprecated.

>From blfs_root, I tried this to not get THAT error:
------------------------------------------------------------------------
svn co svn://svn.linuxfromscratch.org/BLFS\
/tags/6.3/6.3/BOOK/x/installing/ BLFS-6.3-tmp
cp -v BLFS-6.3-tmp/x7data.xml blfs-xml/x/installing
------------------------------------------------------------------------

However, the xorg7-data script it creates won't work because they do
not have the data wget list.

Also be aware that the perl-modules script is never going to work
because the book is lame with regard to perl-modules. Build those by
hand ahead of time. Probably need to reality-check all the scripts.



More information about the alfs-discuss mailing list