Issue with blfs-tool build

Gordon Schumacher gordon at rebit.com
Sat Dec 13 01:31:32 PST 2008


The build of GPM fails if your kernel is newer than 2.6.23, as described
here:
http://wiki.linuxfromscratch.org/blfs/wiki/GPM

A proper patch for GPM is available here:
http://lists.linux.it/pipermail/gpm/2007-July/000925.html

With this patch applied, the build succeeds, though I have not tested
this against an older kernel.  If it doesn't work there, perhaps it
could be applied conditionally?



More information about the alfs-discuss mailing list