Question about using jhalfs...

Spahn, Daniel dspahn at cuh2a.com
Mon Jun 11 12:36:45 PDT 2007


I have downloaded both version 2.2 and the SVN release of jhalfs. I run
the make command and set the appropriate options in the curses-based
menu- none of the optional tools, none of the BLFS stuff, language set
to en-US, timezone set to America/New_York.

I approve the first round of settings after exiting the menu, and then I
approve the second round. I end up at a command prompt with an
unexplained Error 1. I went though and look at the scripts, and searched
for documentation, finding nothing that really made mention of possible
problems. I tried this from a fresh boot with the LFS liveCD and I tried
it from the LFS livecd after going through the steps of partitioning,
formatting, and mounting the disk, setting up the environment, creating
the LFS user, setting directory permissions, from page 1 up to the point
where you are just about to start building packages. Have I missed a
crucial step or piece of documentation? I appreciate any help.

Thanks!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/alfs-discuss/attachments/20070611/3e33a901/attachment.html>


More information about the alfs-discuss mailing list