Ubuntu?

Jeremy Huntwork jhuntwork at linuxfromscratch.org
Thu Aug 2 09:58:14 PDT 2007


M.Canales.es wrote:
> El Jueves, 2 de Agosto de 2007 01:06, Jeremy Huntwork escribió:
> 
>> Yes, but the book lists *tar-1.14* as the host prerequisite which is, I
>> think, the point Dan was trying to make.
> 
> The book also list Bash-2.0, but jhalfs requires at least Bash-3.0. Plus, the 
> book don't depend on several packages that are required by jhalfs, like sudo, 
> libxml, libxslt, etc..

The libxml and libxslt stuff could be dropped if we were to make use of 
a C or C++ based parser. I know George M. was working heavily on a 
solution, but I don't know his current status. The one that is in the 
alfs-POC works well enough (I'm sure there's bugs that need to be fixed, 
but it was working last I checked.)

--
JH



More information about the alfs-discuss mailing list