Ubuntu?

M.Canales.es macana at macana-es.com
Thu Aug 2 09:37:21 PDT 2007


El Jueves, 2 de Agosto de 2007 01:06, Jeremy Huntwork escribió:

> Yes, but the book lists *tar-1.14* as the host prerequisite which is, I
> think, the point Dan was trying to make.

The book also list Bash-2.0, but jhalfs requires at least Bash-3.0. Plus, the 
book don't depend on several packages that are required by jhalfs, like sudo, 
libxml, libxslt, etc..

The jhalfs requirements are more strict than the books ones, basically due 
that at least I can't test it on a system with such older packages versions.

-- 
Manuel Canales Esparcia
Usuario de LFS nº2886:       http://www.linuxfromscratch.org
LFS en castellano: http://www.escomposlinux.org/lfs-es http://www.lfs-es.info
TLDP-ES:                           http://es.tldp.org



More information about the alfs-discuss mailing list