paco patch no longer applies

Tor Olav Stava t-ol-sta at online.no
Wed Mar 29 00:32:34 PST 2006


I just checked the paco patch against experimental 2450, and it no 
longer applies. I'm working on a fix, and should be working again soon.

While I'm at it, I'll be moving the 'export LD_PRELOAD' commands into 
the *.xsl files, so that the preload lib won't be loaded until it's 
needed right before the install commands. It will make the patch a bit 
bigger, but I feel it's a better way to do it, and it will help avoid 
failures when running the test-suites in chapter 6.

I'll hopefully be posting a working and updated patch in a day or two.


Tor Olav



More information about the alfs-discuss mailing list