paco svn breaks jhalfs-paco patch

david.rosal at upf.edu david.rosal at upf.edu
Wed Mar 22 13:55:21 PST 2006


Hello Tor.

Don't use paco SVN versions for your jhalfs-paco patch.
In 20060319 and later the variables PACO_INCLUDE and PACO_EXCLUDE are not met.
This is experimental stuff, and may or may not be enabled in 1.10.4 (opinions?).

Of course you still can use either the command line options -I/-E or the
INCLUDE/EXCLUDE options in the configuration file, but I think that you're using
the environment variables in your patch...

So I suggest you to use 1.10.3. It is not that buggy :-)
The only problem is that paco allways logs the files that are created within the
build directory of the package. Of course this may be annoying, but it won't
break anything and a simple sed script will clean up the logs.

Anyway, a patch for 1.10.3 that fixes this problem is on the way. I will post an
announce here.


Cheers.

*david






More information about the alfs-discuss mailing list