jhalfs wishlist and questions

Dan Nicholson dbn.lists at gmail.com
Mon Mar 13 06:19:25 PST 2006


On 3/13/06, Tor Olav Stava <t-ol-sta at online.no> wrote:
>
> Or would the BLFS-SVN version work with GCC-3.4.5 without any
> modifications?

Yes.  Most of the changes for gcc-4 are only because it is stricter on
syntax than 3.4.x.  I've been building BLFS on 3.4.x for some time
now.  Sometimes it's obnoxious to download a patch when I know I can
get away without it, but they've all been backwards compatible fixes,
AFAICT.

--
Dan



More information about the alfs-discuss mailing list