jhalfs-X master.sh

George Boudreau georgeb at linuxfromscratch.org
Sun Mar 12 13:59:41 PST 2006



M.Canales.es wrote:
> The kernel version > 2.6.2  is a requirement for all *LFS books, due NPTL 
> support. I think that GCC > 3.0 also.
> 
> And for Bash, jhalfs itself requires 3.0 or above ;-)
   Ok..It has been a while since I have been concerned about legacy 
systems. As long as check_version does not have to validate any app with 
a 'letter' version the code should be fine.

> 



More information about the alfs-discuss mailing list