jhalfs tar version error

George Boudreau georgeb at linuxfromscratch.org
Fri Jun 2 19:29:24 PDT 2006



Vincent Brakshoofden wrote:
> Wel this is with fedora ???
> Little fix in a master.sh and it runs :)
> 
> Vincent
> 
> 
> [root at xp4200 jhalfs-trunk]# ./clfs -G
> 
> KERNEL: <2.6.16-1.2122_FC5> ..OK
> BASH:   <3.1.7(1)-release> ..OK
> GCC:    <4.1.0> ..OK
> TAR:    <Fenlason.>
>                 TAR version -->Fenlason.<-- is too old.
>                     This script requires 1.15.0 or greater
> 
> 
>         Goodbye and thank you for choosing <jhalfs>
> 
> [root at xp4200 jhalfs-trunk]# tar --version
> tar (GNU tar) 1.15.90
> Copyright (C) 2006 Free Software Foundation, Inc.
> This is free software.  You may redistribute copies of it under the terms of
> the GNU General Public License <http://www.gnu.org/licenses/gpl.html>.
> There is NO WARRANTY, to the extent permitted by law.
> 
> Written by John Gilmore and Jay Fenlason.
> [root at xp4200 jhalfs-trunk]# ./clfs -G

   made adjust to tar version extraction code to allow for verbose 
output from latest alpha version1.15.90

> KERNEL: <2.6.16-1.2122_FC5> ..OK
> BASH:   <3.1.7(1)-release> ..OK
> GCC:    <4.1.0> ..OK
<snip>



More information about the alfs-discuss mailing list