jhalfs tar version error

Vincent Brakshoofden emesix at xs4all.nl
Fri Jun 2 18:03:48 PDT 2006


Wel this is with fedora ???
Little fix in a master.sh and it runs :)

Vincent


[root at xp4200 jhalfs-trunk]# ./clfs -G

KERNEL: <2.6.16-1.2122_FC5> ..OK
BASH:   <3.1.7(1)-release> ..OK
GCC:    <4.1.0> ..OK
TAR:    <Fenlason.>
                TAR version -->Fenlason.<-- is too old.
                    This script requires 1.15.0 or greater


        Goodbye and thank you for choosing <jhalfs>

[root at xp4200 jhalfs-trunk]# tar --version
tar (GNU tar) 1.15.90
Copyright (C) 2006 Free Software Foundation, Inc.
This is free software.  You may redistribute copies of it under the terms of
the GNU General Public License <http://www.gnu.org/licenses/gpl.html>.
There is NO WARRANTY, to the extent permitted by law.

Written by John Gilmore and Jay Fenlason.
[root at xp4200 jhalfs-trunk]# ./clfs -G

KERNEL: <2.6.16-1.2122_FC5> ..OK
BASH:   <3.1.7(1)-release> ..OK
GCC:    <4.1.0> ..OK
TAR:    <Fenlason.> ..OK
------------------------------------------------------------------------------

BOOK: <clfs-development>
BUILDDIR: </mnt/build_dir>      This is NOT a directory

==============================================================================
The variable "<BUILDDIR>" value </mnt/build_dir> is invalid,
check the config file <CLFS/config> or <common/config>
==============================================================================


        Goodbye and thank you for choosing <jhalfs>





More information about the alfs-discuss mailing list