jhalfs release

M.Canales.es manuel at linuxfromscratch.org
Sat Apr 29 03:22:29 PDT 2006


El Sábado, 29 de Abril de 2006 06:11, Justin R. Knierim escribió:

> Replying to myself.  Of course, if I don't change packages to upstream
> formats for the next release, then the accompanying release of jhalfs
> won't work when it tries to build LFS development, right?  Not sure if
> that is so ideal either.

I don't worry about jhalfs-1.0 not being able to build {C,H}LFS development 
(after all, some changes on the book commands can made old jhalfs versions 
incompatible with newer book versions)

I'm worried about jhalfs development not being able to build LFS-6.2 if the 
packages migration is done after LFS-6.2 release. 

I you can do the migration in the next weeks that will be very cool. If not, 
we should to live with that adding a note on the web page that for building  
LFS-6.2 jhalfs-1.0 must be used due incompatibilities in the development 
jhalfs download code.


-- 
Manuel Canales Esparcia
Usuario de LFS nº2886:       http://www.linuxfromscratch.org
LFS en castellano: http://www.escomposlinux.org/lfs-es http://www.lfs-es.com
TLDP-ES:                           http://es.tldp.org



More information about the alfs-discuss mailing list