LFS 6.1 Problem with Bison

Thomas Pegg thomasp at linuxfromscratch.org
Sun Oct 16 15:41:46 PDT 2005


On Sun, 2005-10-16 at 18:25 -0400, Jeremy Huntwork wrote:
> John Lane wrote:
> > Hi, I was building 6.1 using nALFS and it fell over at Bison 2.0.
> > 
> > It would appear that the bz2 package for Bison is corrupt - it does not have
> > the entire directory tree in it, just "usr". I downloaded it from several
> > sources including gnu. The MD5sum is correct.
> 
> > That is, unless I'm missing something and doing something wrong?
> > 
> 
> You are correct. I noticed this myself a few days ago and forgot to say 
> something to the mirror admin. Thanks for the report, I've forwarded 
> this to the man in charge. :)
I notified Justin of this when a user posted to lfs-support about the
same problem and that was last Wednesday. Justin had fixed that package
not long after that. To the OP, I don't know how long ago you downloaded
(perhaps you got it off a mirror that hasn't updated yet), but you might
want to retry downloading the bz2, the version up there now is correct.


--
Thomas
LFS User : 4729 / Linux User : 298329
kitt - Powered by: Linux 2.6.11-gentoo-r7
17:35:21 up 1 day, 37 min, 2 users, load average: 0.40, 0.33, 0.27

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <http://lists.linuxfromscratch.org/pipermail/alfs-discuss/attachments/20051016/63955359/attachment.sig>


More information about the alfs-discuss mailing list