building nalfs 5.1.1 on a 6.0 system :O

Japie japie at deserver.nl
Fri Jan 7 01:21:07 PST 2005


Hello,

I tryed to build nalfs 5.1.1 on my 6.0 system but ran itno the following
problem at binutils pass1 - Configure:
x-: /tools/bin/ld: unrecognized option '--as-needed'                           
x-: /tools/bin/ld: use the --help option for usage information                 
x-: collect2: ld returned 1 exit status                                        
x-: *** The command 'gcc -o conftest -g -O2   conftest.c' failed.              
x-: *** You must set the environment variable CC to a working compiler.

Is this related to my 6.0 host system or did I overlooked something?
-- 
Groetjes Japie



More information about the alfs-discuss mailing list