help

archana.deshmukh at wipro.com archana.deshmukh at wipro.com
Thu Aug 11 05:11:13 PDT 2005


Hi all,

I am trying to set PATH environment variable using nALFS tool.

I have written a sample profile for the same.

When I executing the profile, it is executing with success. However, I
am not seeing any changes in PATH variable.

Can someone help me to resolve this?

Thanks,
-Archana

Here is the profile:

<?xml version="1.0" encoding="iso-8859-1"?>
<!DOCTYPE alfs SYSTEM "../DTD/ALFS.dtd"
[
<!ENTITY % general_entities SYSTEM "../config/general.ent">

%general_entities;
]>
<alfs>
  <stage name="Install Source Files">
        <stageinfo>
        <environment>
        <variable name="PATH"
mode="prepend">/opt/mipseltools/bin:</variable>
        <variable name="PATH"
mode="prepend">/opt/mipstools/bin:</variable>
        </environment>
        </stageinfo>
  </stage>
</alfs>






Confidentiality Notice

The information contained in this electronic message and any attachments to this message are intended
for the exclusive use of the addressee(s) and may contain confidential or privileged information. If
you are not the intended recipient, please notify the sender at Wipro or Mailadmin at wipro.com immediately
and destroy all copies of this message and any attachments.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/alfs-discuss/attachments/20050811/81c9e4c5/attachment.html>


More information about the alfs-discuss mailing list