nALFS XInclude problem corrected

Kevin P. Fleming kpfleming at linuxfromscratch.org
Mon May 31 13:29:43 PDT 2004


Jeremy Utley wrote:

> Since we're not looking at a need for Xinclude for 5.1.1, I don't see an issue
> with staying with 1.2.2 for the meantime.

There is another bugfix that's going into 1.2.3: the reliance on 
~/.nALFSrc to exist for the program to run. I've already checked in a 
fix to remove that, and I will update the LFS-5.1 profile to copy the 
default configuration file to /etc/nALFSrc as well.



More information about the alfs-discuss mailing list