compile error under RH7.3 - libcurl.la not found

Harvey Ehrenholz hehrenholz at netscape.net
Mon Mar 8 08:56:32 PST 2004


Thanks to both of you for your prompt reply!  I'll upgrade and let you 
know how it goes.

Harvey

kpfleming at linuxfromscratch.org wrote:
> Jamie Bennett wrote:
> 
>> look at -
>> http://linuxfromscratch.mirror.ac.uk/alfs/view/user/preface/prerequisites.ht 
>>
>> ml#AEN71
>>
>> Curl should be version 7.10 or greater for nALFS.
> 
> 
> Thanks Jamie, I missed that completely :-) That explains why libtool 
> wasn't used to install libcurl on his system.

-- 
********************************************************************************
Harvey Ehrenholz
8177 Bleeks Road
RR#2
Ashton, Ontario
K0A 1B0
Mobile: 613-298-0687
Phone: 613-838-2803
Fax: 613-838-2803 (Please call before sending)
********************************************************************************




More information about the alfs-discuss mailing list