compile error under RH7.3 - libcurl.la not found

Kevin P. Fleming kpfleming at linuxfromscratch.org
Mon Mar 8 08:09:20 PST 2004


Jamie Bennett wrote:

> look at -
> http://linuxfromscratch.mirror.ac.uk/alfs/view/user/preface/prerequisites.ht
> ml#AEN71
> 
> Curl should be version 7.10 or greater for nALFS.

Thanks Jamie, I missed that completely :-) That explains why libtool 
wasn't used to install libcurl on his system.



More information about the alfs-discuss mailing list