static build of nALFS impossible

Kevin P. Fleming kpfleming at linuxfromscratch.org
Wed Mar 3 07:53:31 PST 2004


Thomas.Beneke<NO-SPAM> Thomas.Beneke<NO-SPAM at belgarath.lNewsgroups: 
alfs.discuss wrote:

> nALFS 1.2.1
> gcc 3.3.3
> ncurses 5.4

There's your problem right there; you need nALFS-1.2.2 that was released 
yesterday, otherwise it won't compile with ncurses-5.4.




More information about the alfs-discuss mailing list