nALFS libxml2 version requirement (was nALFS 1.2.3 won't compile..)

James Robertson jwrober at linuxfromscratch.org
Wed Jun 9 06:30:04 PDT 2004


Kevin P. Fleming wrote:
> James Robertson wrote:
> 
>> Yep, got it.
> 
> 
> I will roll a new nALFS tarball as 1.2.4 when you are ready with the new 
> syntax doc and anything else you think needs to be updated. I think it's 
> worth sending out a new version, even though the only changes are 
> documentation, the wget script and ensuring that nALFS will tell people 
> when their version of libxml2 is too old.

OK.  That sounds like a good idea.  I should have the syntax doc 
finished by end of the week.  I would like to finish off the hackers 
guide before 1.2.4 is rolled if possible.  It is not that much content 
like the UG and SD.  Probably by end of next week.  Is that acceptable 
or is that too long?

James



More information about the alfs-discuss mailing list