nALFS libxml2 version requirement (was nALFS 1.2.3 won't compile..)

Kevin P. Fleming kpfleming at linuxfromscratch.org
Tue Jun 8 20:37:58 PDT 2004


James Robertson wrote:

> Yep, got it.

I will roll a new nALFS tarball as 1.2.4 when you are ready with the new 
syntax doc and anything else you think needs to be updated. I think it's 
worth sending out a new version, even though the only changes are 
documentation, the wget script and ensuring that nALFS will tell people 
when their version of libxml2 is too old.



More information about the alfs-discuss mailing list