trying to get 5.1.1 downloaded...

Roger Merchberger zmerch at 30below.com
Tue Jun 8 08:19:33 PDT 2004


Rumor has it that Anderson Lizardo may have mentioned these words:
>On Monday 07 June 2004 19:48, Roger Merchberger wrote:
> > A quick question:
> >
> > With the wget script in the 5.1.1 nALFS profile, and I found a 5.1.1
> > tarball, but the tarball didn't seem to have all the right schtuff in it,
> > so I ran the wget script...
>
>You can try this wget script:
>
>http://www.linuxfromscratch.org/lfs/wget/lfs-5.1.1.wget

I did...

it contains some (but not all) of the schtuff that the nALFS 5.1.1 script 
needs, and same with the tarball -- however, the nALFS script is dying 
horribly trying to copy a file called:

"linux-config"  (sans quotes)

which seems to be neither in the tarball nor the wget script. Is it needed 
(I didn't see any reference to it in other 5.0 nALFS scripts I've worked 
with so far) and I'm wondering if it's just a typo...

As such, once I finally get everything on the same sheet of music, I'll be 
making a tarball of both the nALFS script & all of the required packages, 
so it should be as simple as "untar, compile nALFS if necessary, and start 
running."

Thanks, I'll keep plugging away,
Roger "Merch" Merchberger

--
Roger "Merch" Merchberger   ---   sysadmin, Iceberg Computers
zmerch at 30below.com

Hi! I am a .signature virus.  Copy me into your .signature to join in!




More information about the alfs-discuss mailing list