X stuff

Kevin P. Fleming kpfleming at linuxfromscratch.org
Mon Nov 24 14:08:32 PST 2003


David Barron wrote:

> 	<package name="MozillaFirebird" version="0.7.1">
> 		<stage name="Download">
> 			<download>
> 				<file>firebird-0.7-0.7.1.patch</file>
> 				<url>http://mozilla.gnusoft.net/firebird/releases/0.7.1/</url>
> 				<destination>/usr/src</destination>
> 			</download>

That's bizarre, your syntax looks OK from here. Are you sure you're running 
1.1.8 and not 1.1.7? Also your alfs element is not specifying the syntax 
version, it's possible the default syntax version in your .nALFSrc is 3.0 or 
lower, which would make the <download> element unavailable. You either need to 
change the default version in .nALFSrc or explicitly set the version in the 
<alfs> element.



More information about the alfs-discuss mailing list