xmllint error in a nALFS profile - how to track down?

Dermot Bradley bradley at tangram.nildram.co.uk
Thu Jul 17 15:32:49 PDT 2003


Folks

in the course of modifying my existing LFS-4.1 based nALFS profile to make
it LFS-CVS based I'm now seeing a warning (error?) from xmllint. I suspect
I've made some minor typo somewhere but any suggestions as to how the heck
I track down where this is coming from?

xmllint -noent -valid HANS.xml
HANS.xml:1: validity error: Element package does not carry attribute version
</package>
         ^
<?xml version="1.0">
<!DOC TYPE alfs SYSTEM "nalfs.dtd" [
....
....
....

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe alfs-discuss' in the subject header of the message



More information about the alfs-discuss mailing list