support of ALFS DTD v3.1 in nALFS 1.1.5

Neven Has haski at sezampro.yu
Tue Jan 21 08:04:24 PST 2003


On Mon, Jan 20, 2003 at 08:10:06PM +0100, Vassili Dzuba wrote:
> You will find at :
> 
> http://vassilidzuba.nerim.net/downloads/nALFS-1.1.5-1.patch
> 
> a patch of nALFS 1.1.5 that provides support for the new DTD.

Just two things:

<requires> and <utilizes> don't use <name>, but I can add that easily.

Also, the patch doesn't add them inside <packageinfo>, but creates a
separate handlers instead. Do you think we should allow them outside
of <packgeinfo> too? Personally, I don't think that's necessary.


Neven

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe alfs-discuss' in the subject header of the message



More information about the alfs-discuss mailing list