my first ALFS experiance

Luzi82 luzi82 at hotmail.com
Sun Aug 24 09:16:39 PDT 2003


I have tried to install LFS by myself, but I failed ( since of some careless typo error I think ).
Soon I look at ALFS, it seems good to me, as it can reduce typing work and error.
( well, I am a lazy guy. )

so I try nALFS, run the nALFS v1.1.7 .
at the first time it complain that it cannot deal with /usr/src/packages/LFS/4.0
I solve it, run it again.
nALFS works now, so I keep the program running for several hrs.
finally all Chapters are finished.
and I happily restart my computer...

LILO still say that here is still only one linux, what's up? where is my LFS?

ok I check it. the first funny fact is that the nALFS have not created a partition for my LFS, and all the files are all installed to /mnt/lfs... it is still not mounted on any partition yet.

the other fact is that, the 4.0 profile, shiped with the nALFS v1.1.7 package, have not define the boot record setting.

how can I do in this stage? is it mean that I need to re-install the LFS once more?
( I know I am a stupid, and the readme confuse me... )
ok, I am ready to try again.  Is here any step I have missed?




More information about the alfs-discuss mailing list