haski at sezampro.yu
Fri Mar 29 06:07:23 PST 2002
On Fri, Mar 29, 2002 at 02:20:36PM +0100, Lee Saferite wrote:
Maybe we should use just <info> here? This element will _always_ be right
after <stage>, so it looks a bit unnecessary to use <stageinfo>?
And also, concatenating two different words like that, without any
separator, or at least a capital letter is a bit ugly too?
This <base> is relative to <chroot> (if any), I assume?
I would leave out the <group> here, at least for now. I think it's better
that we go with a simple su-like implementation (again - for now).
> <env mode="set|add">
> <variable name="" value=""/>
I'll vote for <environment> here. It's a long word, but IMO, much more
descriptive and nicer.
Also, I think that we need a default mode for it. Simple setting for
example? And then mode="add" (or "append" ?) to override the default.
> ... (any valid action elements, including <package> and <stage>)
I suppose it would be too much to add another "parent element" here, to
include all these other elements, contained in <stage>.
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe alfs-discuss' in the subject header of the message
More information about the alfs-discuss