Syntax, shall we?
haski at sezampro.yu
Sat Jan 26 04:36:44 PST 2002
On Thu, Jan 24, 2002 at 05:46:38PM -0500, reb0rn wrote:
> search_replace bugs me ...
Yeah, I agree it could use a better name.
A bit better, but basically not very different to me. :)
> or maybe even <switch>
And this might be a bit confusing? More suggestions? :)
> Also i think textdump could use a rehash, here would be my suggestion
> <mode>append</mode> also (overwrite,insert #) where #is line number
> <dump>actual stuff to be dumped</dump>
Check out the "<textdump mode="append">" thread. We had some small
discussion about something like that "insert #" you're suggesting.
I think it might be useful, but then again it's extremely
file-dependent - a smallest line change would break it.
That's why I think it's better to improve <search_replace> and allow
it to handle multiple lines.
> for multilined commands. Also i think this would make the profiles a bit
> easier to read, at least for those who seem to be anti XML
for i in 1 2 3
should work just fine, not counting screwed-up screen in nALFS. 8)
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe alfs-discuss' in the subject header of the message
More information about the alfs-discuss