Syntax, shall we?

Daniel Nielsen djn at daimi.au.dk
Wed Feb 6 06:31:34 PST 2002


On 05/02/02 20.12, Seth W. Klein wrote:
> Neven Has <haski at sezampro.yu> wrote:
> > 
> > On Mon, Feb 04, 2002 at 08:08:25AM -0500, Seth W. Klein wrote:
> > > > So this seems like a good solution to me. Maybe <create_file> instead,
> > > > it's easier to read?
> > > 
> > > Hmm.... Many C programs use underscores like that, but neither DocBook
> > > nor the ancient HTML do.
> > > 
> > > But, thinking about it, i take back the <createfile> suggestion. I think
> > > something consistent with <mkdir> would be better. The obvious is <mkfile>
> > > but that is more abbreviation than usually popular these days. How about
> > > <makefile> and <makedir>?
> > 
> > Well in that case (in regard to consistency), I would use <create_dir> and
> > <create_file> instead. ;) <makefile> might be misleading, especially since
> > we have <make> element.
> 
> Oophf, never thought of that. Yep, create wins. But i _still_ don't think
> the underscore is a good idea.
> 
> > It would nice if more people throw their comments in. I think that syntax
> > changes like these need more opinions.
> 
> I second that.
> 

A lurkers opinion:

I dont think that _ belong in xml... not that it matters
technically... its only aesthethic....

/Daniel

-- 
Daniel  | "Face it. You *need* some cola. It runs through your
Nielsen | blood and *sings* to you. Obtain. Open. Drink. Frolic."
        | - Can of Cola (userfriendly 30.11.99)
Phone: +45 61 30 33 09

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe alfs-discuss' in the subject header of the message



More information about the alfs-discuss mailing list