Syntax, shall we?

Seth W. Klein sk at
Tue Feb 5 17:12:08 PST 2002

Neven Has <haski at sezampro.yu> wrote:
> On Mon, Feb 04, 2002 at 08:08:25AM -0500, Seth W. Klein wrote:
> > > So this seems like a good solution to me. Maybe <create_file> instead,
> > > it's easier to read?
> > 
> > Hmm.... Many C programs use underscores like that, but neither DocBook
> > nor the ancient HTML do.
> > 
> > But, thinking about it, i take back the <createfile> suggestion. I think
> > something consistent with <mkdir> would be better. The obvious is <mkfile>
> > but that is more abbreviation than usually popular these days. How about
> > <makefile> and <makedir>?
> Well in that case (in regard to consistency), I would use <create_dir> and
> <create_file> instead. ;) <makefile> might be misleading, especially since
> we have <make> element.

Oophf, never thought of that. Yep, create wins. But i _still_ don't think
the underscore is a good idea.

> It would nice if more people throw their comments in. I think that syntax
> changes like these need more opinions.

I second that.

Seth W. Klein
sk at                   
Maintainer, LFS FAQ       
Life on the edge is nothing.  I live hanging from my safty harness rope.
Unsubscribe: send email to listar at
and put 'unsubscribe alfs-discuss' in the subject header of the message

More information about the alfs-discuss mailing list