Syntax, shall we?
haski at sezampro.yu
Tue Feb 5 10:58:54 PST 2002
On Mon, Feb 04, 2002 at 08:08:25AM -0500, Seth W. Klein wrote:
> > So this seems like a good solution to me. Maybe <create_file> instead,
> > it's easier to read?
> Hmm.... Many C programs use underscores like that, but neither DocBook
> nor the ancient HTML do.
> But, thinking about it, i take back the <createfile> suggestion. I think
> something consistent with <mkdir> would be better. The obvious is <mkfile>
> but that is more abbreviation than usually popular these days. How about
> <makefile> and <makedir>?
Well in that case (in regard to consistency), I would use <create_dir> and
<create_file> instead. ;) <makefile> might be misleading, especially since
we have <make> element.
It would nice if more people throw their comments in. I think that syntax
changes like these need more opinions.
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe alfs-discuss' in the subject header of the message
More information about the alfs-discuss