Syntax, shall we?

Seth W. Klein sk at sethwklein.net
Mon Feb 4 05:08:25 PST 2002


Neven Has <haski at sezampro.yu> wrote:
> 
> On Sun, Feb 03, 2002 at 04:55:55PM -0500, Seth W. Klein wrote:
> > <createfile>
> > <snip>
> 
> <snip>
> 
> So this seems like a good solution to me. Maybe <create_file> instead,
> it's easier to read?

Hmm.... Many C programs use underscores like that, but neither DocBook
nor the ancient HTML do.

But, thinking about it, i take back the <createfile> suggestion. I think
something consistent with <mkdir> would be better. The obvious is <mkfile>
but that is more abbreviation than usually popular these days. How about
<makefile> and <makedir>?

cheers,
Seth W. Klein
-- 
sk at sethwklein.net                             http://www.sethwklein.net/
Maintainer, LFS FAQ                 http://www.linuxfromscratch.org/faq/
Life on the edge is nothing.  I live hanging from my safty harness rope.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe alfs-discuss' in the subject header of the message



More information about the alfs-discuss mailing list