cvs commit: ALFS syntax.txt

Neven Has haski at sezampro.yu
Sun Apr 21 08:12:24 PDT 2002

On Fri, Apr 19, 2002 at 08:17:31AM -0700, highos at wrote:
>   +    o We could perhaps move <command /> to an attribute.
>   +      Not sure how much of a good idea that is however.

I would vote for attribute. There won't be any multiple commands,
and it also looks much better/shorter when there are no parameters.

All other elements look good to be. Well, except <option> in <execute>
and <source>/<destination> in <link>, but we've already been there. :)


Unsubscribe: send email to listar at
and put 'unsubscribe alfs-discuss' in the subject header of the message

More information about the alfs-discuss mailing list