FW: Li and kernel panic

FIS fiskosan at global.co.za
Wed Jun 20 10:58:57 PDT 2001


Thanks for the advice, I don,t have the box with me now but will try that
setings before Monday and then give your
some feedback on how things then.

Tahnks

Ian

----- Original Message -----
From: "David Lautenschlager" <ldangi1 at qwest.net>
To: <alfs-discuss at linuxfromscratch.org>
Sent: Wednesday, June 20, 2001 3:43 PM
Subject: Re: FW: Li and kernel panic


> Well, I got home and found out I had given you the wrong
> solution to the serial # problem.
> If it is the serial # problem either type at the LILO:
> prompt:
> linux x86_serial_nr=1
> or in the /etc/lilo.conf ad the following in the global
> section:
> append="linux x86_serial_nr=1"
> and run /sbin/lilo -v -v
>
> In either case re-compile the kernel and turn of the"Disable
> P-III CPUI" feature.
>
> good luck,
>
> Dave
>
> > David Lautenschlager wrote:
> >
> >
> >
> >    -----------------------------------------------------
> >
> > Subject: RE: Li and kernel panic
> > Date: Tue, 19 Jun 2001 12:30:18 -0600
> > From: David Lautenschlager <david.lautenschlager at mcdata.com>
> > Reply-To: alfs-discuss at linuxfromscratch.org
> > To: "'alfs-discuss at linuxfromscratch.org'"
> >      <alfs-discuss at linuxfromscratch.org>, ldangi1 at qwest.net
> >
> > You need to send a flag to the kernel from the lilo
> > prompt. I have the details at home and will send you, it
> > is something to do with x86_serial=0 or something like
> > that. Has to do with Intel's Pentiums having electronic
> > serial #'s.
> >
> > later,
> > Dave
> >
> >      -----Original Message-----
> >      From: FIS [mailto:fiskosan at global.co.za]
> >      Sent: Tuesday, June 19, 2001 11:07 AM
> >      To: alfs-discuss at linuxfromscratch.org
> >      Subject: Li and kernel panic
> >
> >      HI Good to you I,am still new to Linux and busy
> >      trying to install Redhat 6.2
> >      on a AMD Athlon 850, 20 gig hd box. I tried
> >      installing it in the MBR and frist boot partion
> >      but it did,nt work. when I boot it as normal it
> >      hangs at Li and thats it. And I boot it with a
> >      floppy
> >      it says kernel panic, I also tried it with the
> >      CD but don,t know what to do.
> >
> >      All I know is the lilo gets it info from the
> >      lilo.conf file but I can,t get to the file.
> >
> >      Please help I don,t know what to do.
> >      Thanks in advace
> >
> >      Ian
> >
> >
> --
> Unsubscribe: send email to alfs-discuss-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message
>

-- 
Unsubscribe: send email to alfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the alfs-discuss mailing list