I'm sorry

Nicholas Dille DarkYeti at gmx.net
Sat Feb 10 14:22:12 PST 2001


> The strongest drawback of ALFS.pm is, that it seems to require
> perl 5.6. Another one is that it uses eval() heavily. I will
> do another rewrite, I think. In the meantime I suggest we switch
> back to alfs until ALFS.pm is more stable . What do you think?

although i stumbled across all of the above problems it was nothing that
couldn't be coped with ;-)
it worked for as did the earlier versions! anyways ... this is just a test
version and not a full release. i guess one could not expect to get a
perfectly working snapshot and that's what we're here for, right?
the thrill of developing and testing for what we love *g*

btw is there any reason not to heavily use eval() ??

regards
nic






More information about the alfs-discuss mailing list