AW: alfs 1.4 and perl 5.005_03

Nicholas Dille DarkYeti at gmx.net
Thu Feb 8 12:14:27 PST 2001


after some more thinking i reckon that the script should contains "require
5.6.0" when not tested against any older version of perl!

regards
nic.

> -----Ursprüngliche Nachricht-----
> Von: alfs-backend-owner at linuxfromscratch.org
> [mailto:alfs-backend-owner at linuxfromscratch.org]Im Auftrag von Nicholas
> Dille
> Gesendet: Donnerstag, 8. Februar 2001 21:09
> An: List - aLFS Backend
> Betreff: alfs 1.4 and perl 5.005_03
>
>
> hi there,
>
> i was just playing around with the latest version of alfs (1.4)
> with current
> handlers and all that stuff when i realized that i will not run
> on my suse 7
> system (yeah i know ... should and eventually will be lfs *g*) because it
> fails to find Carp/Heavy.pm
> even a search in /usr/lib/perl5 for anything named "Carp" failed :-(
>
> when i tested it on my lfs 2.4.4 system (surprisingly with perl 5.6.0) it
> turned out that it seems to come with perl 5.6.0
>
> was this tested with any perl version prior to 5.6.0 ?
> if not it might be necessary to give a hint toward the
> requirements of alfs
> 1.4 (XML::Twig, XML::Parser, expat, Carp).
>
> regards
> nic.
>
> ps: i will happily do any further testing/investigating with perl
> 5.005_03.
>
> +--------------------------------------------------------------------+
> | Nicholas Dille                            ___   _                  |
> |                                          /  /  (_)__  __ ____  __  |
> | eMail: Rakshas at gmx.net                  /  /__/ / _ \/ // /\ \/ /  |
> | ICQ:   7793747                         /_____/_/_//_/\___/ /_/\_\  |
> | PGP:   see keyserver                                               |
> |          http://pgpkeys.mit.edu:11371/                             |
> | Home:  http://rakshas.de                                           |
> +--------------------------------------------------------------------+
>
>
>






More information about the alfs-discuss mailing list