alfs 1.4 and perl 5.005_03

Bryan Dumm bdumm at bobby.bcpub.com
Thu Feb 8 07:29:08 PST 2001


On Thursday 08 February 2001 20:09, you wrote:
> hi there,
>
> i was just playing around with the latest version of alfs (1.4) with
> current handlers and all that stuff when i realized that i will not run on
> my suse 7 system (yeah i know ... should and eventually will be lfs *g*)
> because it fails to find Carp/Heavy.pm
> even a search in /usr/lib/perl5 for anything named "Carp" failed :-(

david should be back here soon(i think tomorrow), and he had an answer
for that the other day on #alfs. I don't remember though...


> ps: i will happily do any further testing/investigating with perl 5.005_03.

please do.

Bryan





More information about the alfs-discuss mailing list