gcc 2.95.2 crash during static compile..

Thomas T. Veldhouse veldy at veldy.net
Tue Nov 7 06:04:30 PST 2000


RH7 has too many bleeding edge features for you to compile LFS with.  For
one, they use glibc-2.1.94 (or there abouts) and they use a gcc snapshot
2.95.3.

Tom Veldhouse
veldy at veldy.net

----- Original Message -----
From: "Dustin Hoffman" <dustin at rockhill.org>
To: "Alfspost" <alfs-discuss at linuxfromscratch.org>
Sent: Tuesday, November 07, 2000 12:12 AM
Subject: gcc 2.95.2 crash during static compile..


> Hello,
> I am having problems getting gcc installed during the static stage of
> setup.. It compiles most of it, then crashes on indstream.cc.. it gives an
> error in one of the structs... it calls up lines 82,85,87,99,102,104,106
and
> gives errors on these lines... any help would be greatly appreciated.. oh
> I'm compiling on RH 7.0
>
> dustin
>
>
> --
> Unsubscribe: send email to alfs-discuss-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message
>
>


-- 
Unsubscribe: send email to alfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the alfs-discuss mailing list