libgee-0.20.2

Introduction to libgee

The libgee package is a collection library providing GObject based interfaces and classes for commonly used data structures.

This package is known to build and work properly using an LFS-9.0 platform.

Package Information

libgee Dependencies

Required

GLib-2.62.2

Recommended

Optional

Vala-0.46.4 (with Valadoc), and LCOV

User Notes: http://wiki.linuxfromscratch.org/blfs/wiki/libgee

Installation of libgee

Install libgee by running the following commands:

./configure --prefix=/usr &&
make

To test the results, issue: make check.

Now, as the root user:

make install

Contents

Installed Programs: None
Installed Library: libgee-0.8.so
Installed Directory: /usr/include/gee-0.8

Short Descriptions

libgee-0.8.so

contains the libgee API functions.

Last updated on 2019-08-25 13:35:01 -0500